lightmelody

changeset 724:1c7e09b2a14d objectify

Switch to using libgee 0.8+ vs legacy libgee (incorrectly called gee-1.0)
author Arc Riley <arcriley@gmail.com>
date Fri, 10 Oct 2014 06:37:51 +0000
parents edcdc5f6f78a
children d34224939caa
files src/wscript_build
diffstat 1 files changed, 1 insertions(+), 1 deletions(-) [+]
line diff
     1.1 --- a/src/wscript_build	Thu Oct 09 04:02:56 2014 +0000
     1.2 +++ b/src/wscript_build	Fri Oct 10 06:37:51 2014 +0000
     1.3 @@ -22,7 +22,7 @@
     1.4      target      = 'lightmelody-1',
     1.5      source      = bld.path.ant_glob('*.gs *.c'),
     1.6      vapi_dirs   = '../vapi',
     1.7 -    packages    = ['config', 'gio-2.0', 'gee-1.0', 'loudmouth', 'nice'],
     1.8 +    packages    = ['config', 'gio-2.0', 'gee-0.8', 'loudmouth', 'nice'],
     1.9      includes    = '../include ../build/src',
    1.10      cflags      = ['-g', '-DLM_COMPILATION'],
    1.11      uselib      = ['GIO', 'GEE', 'IDN', 'SSL', 'ASYNCNS', 'RESOLV']